Recent Yahoo! Mail Security Breach Linked to Old Wordpress Vulnerability

Recent Yahoo! Mail Security Breach Linked to Old WordPress Vulnerability

Researchers at Australia-based BitDefender say they have worked out how some Yahoo Mail accounts are being hijacked, and it leads back to an outdated version of WordPress that was being run on a Yahoo! sub-domain. The bug in question was fixed in April last year but since the site hadn’t been updated their users were wide open to attack.

This just goes to show the importance of keeping WordPress and your plugins up to date.